[FIXED] [FR] Problème d'émote dans un objet créé.

View previous topic View next topic Go down

[FIXED] [FR] Problème d'émote dans un objet créé.

Post  Addranor on Thu Dec 19, 2013 3:19 pm

Bonjour, bonsoir,
Je m'excuse d'avance si l'endroit n'est pas approprié, mais la je désespère, j'ai un gros soucis concernant la création d'objet sur l'un de mes personnages, l'objet est créé convenablement puisqu'il fonctionne sur certains de mes personnages, OR, sur d'autres, l'émote est simplement... privée, je suis le seul à la voir et quoi que je fasse, rien ne change ! Je n'en peux plus.

Sur certains personnages, l'émote est normale et apparaît comme une émote devrait le faire.
Je pensais que le bug ne concernait que les personnages de niveau 90 mais non, certains ont ce problème, d'autre non, alors que rien n'est fait pour que ce type de message apparaisse.

Je ne me mettrais pas à genou *Se met à genou* Mais S'il vous plait ! Qu'est ce que je dois faire ?!




Addranor

Posts : 3
Join date : 2013-12-19

View user profile

Back to top Go down

Re: [FIXED] [FR] Problème d'émote dans un objet créé.

Post  Ellypse on Fri Dec 20, 2013 1:50 pm

Les emotes sont "privées" lorsque le personnage est en HRP ;)
avatar
Ellypse
Admin

Posts : 215
Join date : 2013-09-26
Age : 26
Location : Paris, France

View user profile http://renaudparize.fr

Back to top Go down

Re: [FIXED] [FR] Problème d'émote dans un objet créé.

Post  Addranor on Fri Dec 20, 2013 1:52 pm

Je me sens... terriblement stupide... x)
Merci ! Et désolé. ^^'

Addranor

Posts : 3
Join date : 2013-12-19

View user profile

Back to top Go down

Re: [FIXED] [FR] Problème d'émote dans un objet créé.

Post  Ellypse on Fri Dec 20, 2013 1:58 pm

Pas de soucis ;)
C'est une fonctionnalité assez pratique quand on a un objet qu'on pourrait vouloir utiliser lorsqu'on fait pas de RP, par exemple, j'ai mis un raccourci vers un objet pour invoquer ma monture (et la renvoyer si je l'ai déjà) avec une jolie émote. Pas besoin de changer de touche quand je passe d'un mode à l'autre :)
Ça permet aussi de faire des tests d'objet au milieu d'Orgrimmar/Hurlevent sans se faire regarder bizarrement par les kikoolols du coin ^^
avatar
Ellypse
Admin

Posts : 215
Join date : 2013-09-26
Age : 26
Location : Paris, France

View user profile http://renaudparize.fr

Back to top Go down

Re: [FIXED] [FR] Problème d'émote dans un objet créé.

Post  Addranor on Fri Dec 20, 2013 2:04 pm

Quand on connait la fonctionnalité *Auto troll* c'est effectivement pratique...
Désolé pour ce post au mauvais emplacement, et pour rien.

Cela faisait au moins 1 semaine que je bloquais la dessus, et je commençais à m'en arracher les cheveux, et j'ai jamais fais le rapprochement...

Addranor

Posts : 3
Join date : 2013-12-19

View user profile

Back to top Go down

Re: [FIXED] [FR] Problème d'émote dans un objet créé.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum