Known issues for v. 1.026

View previous topic View next topic Go down

Known issues for v. 1.026

Post  Ellypse on Thu Dec 12, 2013 3:46 pm

Here are the known issues for Total RP 2 v. 1.026
Details are only relevant for coding people Wink


  • Some mounts are not displaying correctly their tooltip.This will not be fixed and will be addressed in Total RP 3.
    Details:
    With MoP and the mounts being shared with all characters on your account, the functions used by Total RP to get the number of mounts seems to return a different result. Total RP think you have less mounts on your character than you really have and will send this number of mounts out of the total to other players.
  • Some pets are not displaying correctly their tooltip. This will not be fixed and will be addressed in Total RP 3.
    Details:
    With the pet battle system, Blizzard totally changed the functions used to get information about companions. The old function return an incorrect number of companions and Total RP is sending this amount of companions out of the total to other players.
  • Emote using ** or <> inside a message including a link to an item are not displayed correctly. This will not be fixed and will be addressed in Total RP 3.
  • If you use the option to have each whisper in a chat tab, all whispers are displayed in every whisper tab instead of each one in its respective tab. I'm working on this.
    Details:
    The issue comes from incoming whispers firing events on all the chart windows for a whisper, rather than just the one for that conversation. (Thanks to Saelora for narrowing the issue)
  • When a character from the other faction is talking, you will get a message indicating no player is currently available with that name. This will be fixed in version 1.027.
  • You can't send a message using the other faction's default language. This will be fixed in version 1.027.
  • Messages sent using an other language are sent using the default one. This will be fixed in version 1.027.
  • The option to delete every unseen characters from the registry currently delete the entire registry. This will be fixed in version 1.027.

Please submit below any bug not listed above.


Last edited by Ellypse on Tue Feb 18, 2014 7:52 am; edited 17 times in total
avatar
Ellypse
Admin

Posts : 215
Join date : 2013-09-26
Age : 26
Location : Paris, France

View user profile http://renaudparize.fr

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum