Trouble with Stash

View previous topic View next topic Go down

Trouble with Stash

Post  Seriena on Fri Mar 06, 2015 10:36 pm

Hello,
It has been a long time since I have been here to speak with you all. I have a question.
I am using TRP2 and TRP3 and I love them both. Recently however I am having trouble with the 'stash' in trp2. I can create a stash and I will have my daughter right next to me in game to make sure if she can find it or not. I will have her entrusted at maximum level, and no matter what we do or how many times that I try to redo the stash or correct anything that maybe wrong. My daughter can not find it- even if it is right in front of me and exactly where we are both standing. The stash is one of the biggest things we Love from TRP2. Also at the bottom of the stash 4 slot bag it says that you can add gold but I have not done that in years and forgot how to do it-and there are no instructions. Are you planning to up date the stash option? Also, I am wondering--are you still working on the idea about upgrading or redoing the quest maker? I remember about a year ago I asked you if you were planning to fix it to where it is a little more user friendly. Have you been able to work on that yet? Cool

I have been really down about not being able to work on the stash... about a month ago I was able to do a stash  just outside my garrison and my daughter was able to find it just fine. But then this evening I was in Orgrimmar and I did a stash but she was unable to locate it even though it was right in front of me and so was she. I moved  into a few new spots in Orgrimmar --but still the stash did not seem to want to work. My daughter could not detect it-no matter what we did.  Is the stash bugged? Sad

Thanks for listening. I will check back on this forum in a few days.  I love you

Seriena

Posts : 9
Join date : 2013-03-17
Location : Memphis Tennessee-USA

View user profile http://www.wretched-souls.enjin.com

Back to top Go down

Re: Trouble with Stash

Post  Ellypse on Sun Mar 08, 2015 12:29 pm

Hello.

I have tested stashes for the release of version 1.032 because a change made by Blizzard required us to work on it a little. I have tested only public stashes, not private stashes, and they worked. I heard that at some point private stashes stopped working when Blizzard change the name format for players to include the realm. I've done several changes to Total RP 2 to support this new format, but it seems that something is still not working correctly. I will do more testing and see what I can do about this.

But before going further on this issue, and to answer your second question, Total RP 2's code is now ancient and really hard to maintain. This is why we are doing Total RP 3, re-coding everything from scratch, so we can make better code, easier to maintain. As we are focusing our effort on Total RP 3, Total RP 2 will get less and less love over the months. Initially, version 1.027 was supposed to be the last one. I ended up publish more updates in order to make Total RP 2 more compatible with Total RP 3 and to fix bugs brought by the latest patches. However, I will not bring new features to Total RP 2, or revamp older features, as Telkostrasz and I are focusing on Total RP 3. I will fix big bugs to make sure Total RP 2 is still usable, but the question interface we talked about will be for Total RP 3. Also, the stash system will be back in Total RP 3 and we will address all use cases (especially about the phased zone like garrisons).

I will do some testing and will report back to you Wink

_________________
Ellypse, Culte de la Rive Noire, FR
Moedra, Kirin Tor, FR
Maison Celwë'Belore, Officer
avatar
Ellypse
Admin

Posts : 215
Join date : 2013-09-26
Age : 26
Location : Paris, France

View user profile http://renaudparize.fr

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum